Sous chrome, chez moi, ça marche pas

Pour ce qui concerne l'interface uniquement : comment améliorer l'ergonomie ?
Littlekisscool
Messages : 5
Inscription : mer. juil. 11, 2012 3:35 pm

Sous chrome, chez moi, ça marche pas

Message par Littlekisscool » dim. sept. 30, 2012 4:10 pm

Windows 7 64, Chrome Version 22.0.1229.79 m, ça donne ça : haut de page avec les ressources buggué, les menus déroulants blancs etc ...

Imageimagik

La page des ordres, pas exemple, où on ne voit même pas les liens pour ordres en cours et ordres terminés :

Imageimagik

Par contre sur mon Chome mobile, sur mon téléphone, ça fonctionne bien mieux

Littlekisscool
Messages : 5
Inscription : mer. juil. 11, 2012 3:35 pm

Re: Sous chrome, chez moi, ça marche pas

Message par Littlekisscool » dim. sept. 30, 2012 4:17 pm

Un vidage du cache a corrigé le problème.
L'interface est à peu de chose près identique à Firefox du coup.

Bel effort, mais à continuer si vous voulez mon avis ...

Sandalphon
Messages : 1385
Inscription : jeu. août 31, 2006 5:47 pm

Re: Sous chrome, chez moi, ça marche pas

Message par Sandalphon » dim. sept. 30, 2012 4:26 pm

Pour info sur Opéra ça tourne nickel !

Félicitations au passage pour le boulot effectué, les nouveaux regroupements d'onglets sont bien pensés et visuellement je trouve ça superbe :D
G0 : Zacharias - Gaunt - Le Comte Ashérpé
G1 : Sandalphon - Larry Winthorpe
G2 : Johnny Spade - Le Marionnettiste - Andy

Gamma :
-Espoir : Aldric de Glinn (mort)
-Eternité : Gérald FatDonald (gros)

http://sandalphon.labrute.fr

Hugo - Adminscenario
Site Admin
Messages : 4707
Inscription : mar. mars 29, 2005 3:27 pm

Re: Sous chrome, chez moi, ça marche pas

Message par Hugo - Adminscenario » dim. sept. 30, 2012 4:40 pm

Littlekisscool a écrit : Bel effort, mais à continuer si vous voulez mon avis ...
C'est clair que c'est un premier travail de l'esthétique, une "modernisation", et non pas une refonte terminée...

Arkhange
Messages : 530
Inscription : dim. mars 09, 2008 1:45 pm

Re: Sous chrome, chez moi, ça marche pas

Message par Arkhange » dim. sept. 30, 2012 4:42 pm

Fonctionne sous Opera et Safari ! Du bon boulot, c'est clair que c'est plus attractif ! Merci !

Répondre